Garry's Mod Wiki

jit.version

Not a function

This is NOT a function, it's a variable containing the LuaJIT version string. This is LuaJIT 2.0.4 in GMod, and LuaJIT 2.1.0-beta3 on the x86-64 branch of GMod.